• Not sure if I fixed it or if it is just coincidence, but I followed the instructions here here
    in the "A Corrupt NTDLL.DLL File" section
    and have been logged in for about 20 mins, more than I could manage earlier. I'll report back if it crashes again.

  • doesn't seem to work for me, thanks anyway @MrCeej

  • Doesn't work for me either

  • I reinstalled windows and completely updated it to the latest version, I downloaded and installed clean WoW, downloaded all MiniBot files from the server, ran sfc / scannow and I still have this problem.

  • Has the problem been solved?

  • for me no, there has just been an update of the game, I can not re-test for the moment

  • It has been working fine for me since I repaired the NTDLL as described above. Could be coincidence though, can't really say,

  • whats going on... feels like this happened after windows update....

  • Yes, i can Confirm it was the Windows update that ruined it for me, I Uninstalled the update and it worked!

  • well, the problem came back after a while...

  • no spécific change for me , works now "8h30" , i wait to see

  • If you continue to have crashes, you can try to remove the old settings from the folder with the minibot and start it, you have to re-configure it, but it doesn't seem to crash. It helped me, already 30 minutes without crashes.

  • Yep as @SlenderSolo said, Ive deleted the Wierd maps i had inside and it started to work... Thanks mate!

  • Also, the problem may be in the defender, I turned it off through tweakers, but it did not work, real-time protection turns on every time the system starts and crashes the bot when it is loaded into the world, it can be disabled manually when Windows starts or disabled completely through regedit.

  • I had repeated crashes on login (4 times I tried, every single time 2 of the 5 clients crashed on load). Disabling real-time did nothing, so I deleted the settings folder and managed to log in fine. Not conclusive but at least I'm online again 🙂

  • Seems like I spoke too soon, once client crashed and now two more failed attempts to get all 5 online 😞

  • Yes, it works very unstable, but after the above described manipulations, it crashes less often.

  • Mine crashed everytime it touches the water

  • Any ideas on how to resolve this issue? I keep crashing as soon as I enter the game world, I have not been able to get all 5 online at once, always 2 or 3 accounts crash immediately. I have tried uninstalling the windows updates but still nothing

  • Please specify Classic or Retail

    All of our known devs and users are constantly using the system without any problems. And make sure you are on latest WoW version.

  • I use Retail, now it crashes when I often reload the interface.

  • I'm on the latest version, and am using Retail. Haven't been stable since Wednesday

  • @Pierre-Picard said in Crash:

    Please specify Classic or Retail

    All of our known devs and users are constantly using the system without any problems. And make sure you are on latest WoW version.

    When I load 5 accounts at once, one or two of them stay working, but the other three crash on load, or on reloadui. They are all crashing with the same error, latest version of wow, minibot and windows.

    I also tried rolling back this weeks windows update, but that didn't do anything. All the crashes in the windows event log are the same as the ones I posted above.

  • I have the exact same issue. I will be in game for 3-4 minutes and wow will crash. Sometimes with an error, sometimes without.

  • Manager

    Your best source of knowledge is this post

  • @Titan

    Thanks, but there is nothing there that explains how it went from working fine a week ago to suddenly crashing almost every single time it starts up.

    I have gone through all the settings multiple times, rolled back and forward windows updates and nothing is helping.

    Are you certain that none of your developer or test machines have encountered this at all? If you need logs and dumps to investigate I'm sure we would all be happy to help, but at the moment it is unusable and so there is no point in continuing to subscribe or develop for it, and that is after putting in 10-20 hours trying to fix it with no support from anyone on the minibot side. Has anyone even looked at the crash repots? or are you just randomly repeating old instructions based on what previous users have suggested worked with no evidence for why or what the problems actually are.

  • All internal users and developers (more than a dozen) are having no problem at all. Most of them are playing Retail on daily basis. The error message box is there just because of unexpected errors. Most of them are a result of unstable game processes. That is also to say, we can only debug it if we can reproduce it on our PC. So far no luck.

    And there were quite a few incidents this week, including the biggest one: pre-patch of 9.0! There were also quite a few fixes during reversing the new version. So things can get quite wierd because of so many matters involved (sometimes your game files can get corrupted easily during the patches). But we did quite a few tests on many PCs over the past days, all updated to latest Windows without reproducing your issues.

    This is already all we can do. As I am speaking, I just opened 5 sessions all logged into the world without seeing any issues at all. That's why our managers can only ask you to check on your own end. Best thing to do is to wipe out your PC and re-install everything clean. Or simply just swap another PC if you have one, see if you can still reproduce it. Make screenshots when you see the crashes, better at login screen as we can see the game version numbers at the bottom right. The game processes are already "live" with minibot at login screen already.

  • @MrCeeJ
    Try to boot without settings and scripts, download a minibot with maps from the mega and run it. Perhaps this way you can avoid crashes, and then try to gradually add files to scripts, 1 file at a time. It is also better to update windows to the latest version, since uninstalling updates will most likely not help. Perhaps this is due to the large rotation file. I no longer crash when starting and working, but when I test rotation and do something wrong, the game crashes.

  • @SlenderSolo Yes, you are right. This is normal if you do sth wrong in your scripts / projects just like when you develop a Windows application, you can easily get error/exception thrown if your code is not written "safe". Mostly if it is just some Lua runtime error, it is fine. But if you make some terrible mistakes, such as a malformatted project file, our system is not that strong enough to "intelligently" detect all forms of it.

  • This post is deleted!

Log in to reply